Access to the current record is denied. Validate your permission

Environment




Problem

When synchronizing, Intellisync® generates the following error message:

Access to the current record is denied. Validate your permission




Cause

The contact folder is mapped incorrectly. BlackBerry Desktop Manager cannot perform the synchronization.




Resolution

To resolve this issue, complete the following steps:

Note: Before proceeding, ensure the Microsoft Outlook contact does not have a sub-folder that is public.

  1. Open BlackBerry Desktop Manager.
  2. Click Synchronize.
  3. Click the Configuration tab.
  4. Click the Configure Synch... button.
  5. Highlight the Address Book.
  6. Click the Advanced button.
  7. Click the Map Folder... button.
  8. Highlight the contact.
  9. Click the right arrow button.
  10. Click Ok.



Additional Information

If the mapping is unsuccessful, clear the Address Book database on the BlackBerry smartphone. For more information, see KB05313.



Products & Services: