Nova Knowledgebase
Search:     Advanced search
Browse by category:
Glossary

This portion of the Remote Web Workplace requires the Microsoft Remote Desktop ActiveX Control. Your browser's security settings may be preventing you from downloading ActiveX controls. Adjust these settings, and try to connect again.

Views: 2675
Votes: 0

SYMPTSONS

When you try to connect to a Small Business 2003 Server using the WEbsite Remote Connection and you are using Internet Explorer 7 you get the following error "This portion of the Remote Web Workplace requires the Microsoft Remote Desktop ActiveX Control. Your browser's security settings may be preventing you from downloading ActiveX controls. Adjust these settings, and try to connect again."

 

CAUSE

This maybe caused because you upgraded to Internet Explorer 7 or because you have Norton or McAfee installed on your computer or your computer has Windows XP Service Pack 3 and this cause the ActiveX Add-on to be disabled.

 

SOLUTION

Option 1:

  1. In IE7, go to the Tools menu.
  2. Choose Internet Options > Programs > Manage add-ons.
  3. Look for ‘Microsoft RDP Client Control (redist)’.
  4. Click on it and then look below and click on ‘Enabled’.

Option 2:

  1. “Tools” menu > Internet Options > Advanced.
  2. Now click on the Reset button at bottom to reset the IE7 settings.
  3. Restart Internet Explorer and retry logging into Remote Web Workplace.
  4. Download and install the Active X plugin.

Once you do that you should be able to log in to Remote Web Workplace also known as RWW.

Also read
document This portion of the Remote Web Workplace requires the Microsoft Remote Desktop Active X Controls. Adjust these settings and try again

Others in this Category
document How Spam Works?
document Why the AntiSpam Don't Block all Spam?
document Difference Between Regular Mail and Electronic Mail?
document Access to the current record is denied. Validate your permission
document Computer is not responding
document Email Communication Problems
document Bad weather preparation for your PC
document Outlook Web Access - Red X in Body Section
document How to troubleshoot missing network connections icons in Windows Server 2003 and in Windows XP
document Mac OS X 10.1 or later: How to Connect to Windows File Sharing (SMB)
document Connecting Macintosh OS X 10.3 and Higher Clients to a Windows Small Business Server 2003 Network
document What is InstallShield Update Manager
document How Do I Install or Uninstall The Software Manager?
document How do I check my Software Version?
document Error 1603: Cannot install Flash Player 7
document The current time on this computer and the current time on the network are different. For more information about Date/Time Properties, see Help and Support. To log on, contact your system administrator.
document How to Merge Vendors in QuickBooks
document The installation source for this product is not available. Verify that the source exists and that you can access it.
document Missing DVD/CD ROM Drive
document Error Message: Cannot Install Hardware. An Error Occurred During the Installation of the Device
document Quick Launch settings are not saved; Search Assistant Toolbar in Taskbar
document How to cancel printing or to delete a print job that is stuck in the print queue in Windows XP
document This file does not have a program associated with it for performing this act
document This operation has been cancelled due to restrictions in effect on this computer.
document Registry Edits for Windows XP "Tweaks and Tips"
document When Performing Windows Updates Error number: 0×80070424