Nova Knowledgebase
Search:     Advanced search
Browse by category:
Glossary

The current time on this computer and the current time on the network are different. For more information about Date/Time Properties, see Help and Support. To log on, contact your system administrator.

Views: 1671
Votes: 1

PROBLEM

When you try to logon in to Windows XP that is joined to a network you get the following error:

The current time on this computer and the current time on the network are different.  For more information about Date/Time Properties, see Help and Support.  To log on, contact your system administrator.

CAUSE

This can be casued by a few things, either the user changed the time or the date in the machine.
A firewall is blokcing the communication between the workstation and the server to Sync the time
The Windows Time Service is Stopped
The workstation is no longer in the network where it belong and is looking for the server to Sync
The BIOS battery died and all date related got changed

SOLUTION

1. Be sure the Windows Time service is running:
    a. Click on START>RUN
    b. Type services.msc
    c. Look in the list for Windows Time and confirm it says "Started", if not right click and select "Start"

2. Logon as administrator
3. Click on START>RUN
4. Type cmd
5. In the black screen type net time /set
6. The computer will show the follwowing message:

Current time at \\YOUR_SERVER_NAME is mm/dd/yyy TT:TT PM or AM
The current local clock is mm/dd/yyy TT:TT PM or AM
do you want to set the local computer's time to match the time at \\YOUR_SERVER_NAME? (Y/N) [Y]:

7. You can type "Y" for Yes or "N" for No
8. Now both time on the local computer and the server should be the same

Others in this Category
document How Spam Works?
document Why the AntiSpam Don't Block all Spam?
document Difference Between Regular Mail and Electronic Mail?
document Access to the current record is denied. Validate your permission
document Computer is not responding
document Email Communication Problems
document Bad weather preparation for your PC
document Outlook Web Access - Red X in Body Section
document How to troubleshoot missing network connections icons in Windows Server 2003 and in Windows XP
document Mac OS X 10.1 or later: How to Connect to Windows File Sharing (SMB)
document Connecting Macintosh OS X 10.3 and Higher Clients to a Windows Small Business Server 2003 Network
document What is InstallShield Update Manager
document How Do I Install or Uninstall The Software Manager?
document How do I check my Software Version?
document Error 1603: Cannot install Flash Player 7
document How to Merge Vendors in QuickBooks
document This portion of the Remote Web Workplace requires the Microsoft Remote Desktop ActiveX Control. Your browser's security settings may be preventing you from downloading ActiveX controls. Adjust these settings, and try to connect again.
document The installation source for this product is not available. Verify that the source exists and that you can access it.
document Missing DVD/CD ROM Drive
document Error Message: Cannot Install Hardware. An Error Occurred During the Installation of the Device
document Quick Launch settings are not saved; Search Assistant Toolbar in Taskbar
document How to cancel printing or to delete a print job that is stuck in the print queue in Windows XP
document This file does not have a program associated with it for performing this act
document This operation has been cancelled due to restrictions in effect on this computer.
document Registry Edits for Windows XP "Tweaks and Tips"
document When Performing Windows Updates Error number: 0×80070424