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Error message when you try to open or save an e-mail attachment in Outlook: "Cannot create file" |
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Microsoft Article http://support.microsoft.com/kb/305982 SYMPTONS When you try to open or save an e-mail attachment, you may receive the following error message: Cannot create file: file name. Right-click the folder you want to create the file in and click Properties on the shortcut menu to check your permissions for the folder.
CAUSE
This issue may occur when the Temporary Internet Files folder is stored on a server on which you do not have sufficient permissions.
RESOLUTION
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows
To resolve this issue, force Outlook to use a specific folder for temporary files. Modify the relevant Windows Registry key as follows:
Outlook 2000If you are using Outlook 2000, follow these steps:
Outlook 2003If you are using Outlook 2003, follow these steps:
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